


worksheet :: create a blank project 
 
 
Topics:  
 
This worksheet covers the following step: 

• Create a blank project 
 

 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Logical Diagram 

 
 

Create a blank project 
 
There are two methods to open a blank project: 

• Start-up window 
• Project menu 

 
 

1. Start-up window procedure 
 

When Cisco Network Designer is launched, you are prompted with five different options. 
 
Follow these steps to create a blank project. 
 
1. Click the New Project radio button.  
2. Click OK. 
 
This will launch a new project with a new drawing called: Drawing1   
The browser window (default -- Device Library) will be on the left. The drawing window will be 
on the right and the menu bar and toolbar will be located across the top. 

 
 

2. Project menu procedure 
 

You can also create a blank project at any time using the Project menu. 
 

1. Select the Project > New. 
2. Click OK. 

 
 



worksheet :: drag objects from device library & clone objects 
 
 
Topics:  
 
This worksheet covers the following steps: 

• Drag objects 
• Clone objects 
• Save project 

 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Logical Diagram 

 
 

Drag objects 
 
Follow these steps to drag a generic vendor router object from the Device Library to the drawing 
window. 
 

1. Select the Device Library by clicking the Library tab. (The Library tab has three small file 
folders on it and is located in the lower left hand corner of the browser window.) 

2. Click the [+] plus sign located to the left of the Generic Vendor directory. (Note: To close 
a directory, simply click once on the [–] minus sign to the left of the directory.) 

3. Select the Routers directory. 
4. Click and drag a generic router object from the Device Library to the drawing window. 

 
 
Clone objects 
 
Follow these steps to make six copies of the router object.  
 

1. Select the router in the drawing window. 
2. Select Edit > Clone. (Or, right-click the mouse. Select Clone from the pop-up menu.) 
3. In the ‘Clone’ pop-up window, enter 6 in the Number of copies to make six copies of the 

router and then click OK. To deselect the routers click once on a blank area of the 
drawing window. 

4. Relocate the routers so that they match the locations of the routers as they appear on 
the Jones, Jones, and Jones logical drawing. 

5. Resize the middle router (as per the Jones drawing) so that it is slightly larger than the 
other routers.  
Note: you can resize the routers by first selecting the router, then clicking and dragging 
one of the corner or side handle bars. 

 
 
Save project 
 

1. Select Project > Save As 
2. Type Jones Logical as the project name. 
3. Then click on OK to save the project. 

Note: CND will automatically save your project that you are working on as "Project X". 



worksheet :: make links between objects 
 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Logical drawing you created in the 
previous worksheet. This worksheet covers the following steps: 
• Draft mode 
• Choose a link protocol 
• Link two devices 
• Link multiple devices 

 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Logical Diagram 
• Jones Logical drawing you created in the previous worksheet 

 
 
Draft mode 
 
"Draft Mode" allows you to connect devices without validating the link. This is useful when 
drawing logical diagrams. 
 
Follow these steps to enter Draft Mode: 
 

1. Select Tools > Draft Mode 
 

Note: To active the Draft Mode option you must first click on the drawing window. 
 
 
Choose a link protocol 
 
The Protocol Palette drop-down list contains many different protocols. Before linking devices, you 
should choose which protocol to use for the link. The Protocol Palette will automatically appear in 
the drawing window when you enter the Draft Mode.  
 
Additionally you can open the Protocol Palette by following the step below. 
 

1.  Select View > Toolbars > Protocol Palette  
 
 
Link two devices 
 
Follow these steps to create a leased line link between two routers.  
 

1. Choose LeasedLine  from the Protocol Palette drop-down list. 
2. Select the Single Link Mode  tool (located on the middle toolbar). 
3. Left click once (and continue to hold down the left click button) on the middle router (the 

larger one).  
4. Drag the tool from the middle router to the router that is located directly above and then 

let go of the left click button.  
 
 



 
Link Multiple devices 
 
Follow these steps to link two routers to a single router with leased lines.  
 

1. Choose LeasedLine  from the Protocol Palette drop-down list. 
2. Use the shift-key & left-click to select the two routers at the bottom of the drawing 

window. 
3. Select the Multi Link tool (located to the right of the Single Link Mode  tool) 
4. Now click the larger middle router as the destination device. 



worksheet :: make label for the objects 
 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Logical drawing you created in the 
previous worksheet. This worksheet covers the following steps: 

• Show devices name 
• Label links 
• Rename devices 

 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Logical Diagram 
• Jones Logical drawing you created in the previous worksheet 

 
 
Show device name 
 
Follow these steps to show the names of all the routers. 
 

1. On the menu bar, select Edit > Select All to select all the routers in the drawing window. 
(Or use the shift-key & left-click to select all seven routers.) 

2. On the menu bar, select Format > Show Name. 
3. Click anywhere on the drawing window to deselect the routers. 

 
 
Label links 
 
Follow these steps to label the links with their protocol name. 
 

1. In the drawing window, use the shift-key & left-click to select the links between the 
devices. 

2. Select Format > Labels. 
3. Select Protocol from the Available attributes list. 
4. Click Add. 
5. Click OK. 
6. Click anywhere on the drawing window to deselect the links. 

 
 
Rename devices 
 
Follow these steps to rename the middle router to US1.  
 

1. Click on the middle router (the larger one) to select it. The device and the label are 
highlighted. 

2. Click on the label. Only the label is highlighted. 
3. Click the label again. The text is selected. 
4. Rename the device US1. 



worksheet :: create a sub-drawing 
 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Logical drawing you created in the 
previous worksheet. This worksheet covers the following steps: 

• Rename a drawing 
• Move objectives to new child drawing 
• Place drawing in another drawing 
• Return child drawing to independent 
• Link devices between drawings 
• Link devices on a child drawing 

 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Logical Diagram 
• Jones Logical drawing you created in the previous worksheet 

 
 
Rename a drawing 
 
Follow these steps to rename your drawing to Jones.  
 

1. Select the Drawing 1 in the Drawing Browser. 
2. Click on the name. The text is selected. 
3. Rename the drawing Jones Logical. 

 
 
There are two methods to create a child drawing: 
• Move objects to new child drawing  
• Place drawing in another drawing 
 
 
Move objects to new child drawing 
 
Follow these steps to move objects to new child drawing: 
 

1. Drag a generic LAN-switch object from the Device Library to the drawing window. Place 
this switch directly to the left of the US1 router. 

2. Use the Single Link Mode  tool and the Protocol Palette to create an FastEth link 
between the LAN-switch and the US1 router. 

3. Right-click the LAN-switch. 
4. Select Create Sub Drawing. 
5. Rename the child drawing US1 LAN. 

 
 
 
 
 
 
 
 



Place drawing in another drawing 
 
You can also make sub-drawings by dragging existing drawings onto another drawing.  
Follow these steps to place a drawing in another drawing.  
 

1. Display the Drawing Browser and click the New Drawing icon (upper left icon in the 
drawing browser window). 

2. Double-click the Jones Logical drawing to display it. 
3. Drag the Drawing1 icon from the Drawing Browser to the drawing window. 

 
 
Return child drawing to independent 
 
Follow these steps to return child drawing to independent.  
 

1. Select the icon representing the new drawing in the Jones Logical drawing window. 
2. Press Delete  on your keyboard. 
3. Select the drawing in the Drawing Browser. 
4. Press Delete  on your keyboard. 
5. Click Yes to confirm. 

 
 
Link devices on a child drawing 
 
You can link devices in child drawings.  
 
Follow these steps to add another generic LAN-switch (switch #2) to the US1 LAN drawing and 
then link it to the existing generic LAN-switch (switch #1).  
 

1. In the Drawing Browser, double-click on the US1 LAN to open it. And then, click on the 
Library tab to switch to the Device Library. 

2. Drag another LAN-switch object to the drawing US1 LAN. 
3. Selected FathEth from the Protocol Palette. Select the Single Link Mode  tool. 
4. Click and hold on Generic LAN-switch #1. Drag the mouse and let go on Generic LAN-

switch #2. 
 
 
 



worksheet :: create a logical diagram summary 
 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Logical Diagram 
• Printout of Jones, Jones, & Jones Logical Sub-drawing 
• Jones Logical drawing you created in the previous worksheets 

 
 
Practice 
 
For the purpose of learning Cisco Network Designer, you should follow the steps below to finish 
the logical network design. You can look through the CND tutorial and the already completed 
worksheets to review how to perform specific procedures. At the end of this activity you will end 
up with a logical diagram that looks similar to the one found in the CND tutorial.  
 

1. Drag additional router(s), ISDN and Internet clouds, PC, and firewall objects from the 
Device Library to the drawing window as needed. Try and clone devices to save time! 
Also resize objects as needed. 

 
2. Make draft links between the devices with appropriate protocols.  

 
3. Label all of the links and icons. Each device should have a unique name, appropriate to 

the network design. 
 

4. Update the US1 LAN sub-drawing to include two additional generic LAN switches and 
one generic PC-Server. One of the switches (switch #1) should connect back to the US1 
router in the Jones Logical via a 100BaseT Ethernet link (FastEth). The other three 
switches (switches # 2-4) and the PC-Server should connect to switch #1 via 100BaseT 
Ethernet links. 

 
 
Notes:  

• You can relocate device and link names by clicking once on the name and then click-
dragging the name to a new location. 

 
• You can relocate devices and links by clicking once on the link and click dragging the 

object/link to a new location. 
 

• These devices can be found in the following folders of Generic Vendor directory of Device 
Library:           

• PC - PCstations  

• Firewall - Miscellaneous  

• WAN Cloud (Internet Cloud, ISDN Cloud) - Network Services  



worksheet :: replace devices 
 
 
Topics:  
 
In this worksheet, you will learn how to replace the objects that you created in Jones Logical 
drawing with actual device. This worksheet covers the following step: 

• Replace Devices 
 
 
Tools: 
 

• Printout of this worksheet 
• Jones Logical drawing you created in the previous section 

 
 
Before you begin 
 
Before you begin this worksheet, follow these steps to create a copy of Jones Logical project, and 
rename it as Jones Physical. You will be using this Jones Physical project for the rest of the 
worksheets. 
  

1. Launch Cisco Network Designer. 
2. Open the Jones Logical project. 
3. On the menu bar, select Project > Save As. 
4. Save the Jones Logical as Jones Physical. 
5. Click on the Drawing Browser tab (in the lower left-hand side of the window). 
6. Rename Jones Logical as Jones Physical.   
7. Now you are ready to begin converting the logical to a physical. 

 
 
Replace Devices 
 
Follow these steps to replace the US1 hockey-puck with a Cisco 3640.  
 

1. In the Device Library, locate the Cisco 3640 router  (it is located near the middle of the 
router list). 

2. In the drawing window, select the US1 hockey-puck. 
3. Select the Replace Device  tool (located on the top middle toolbar). 
4. In the Device Library, click once on the Cisco 3640. 

 



worksheet :: add components manually 
 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Manual configuration and error correction 
• Disable validation 

 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Physical Diagram 
• Printout of Jones, Jones, & Jones Hardware Configuration Table 
• Jones Physical drawing you created in the previous worksheet 

 
 
Manual configuration and error correction 
 
Follow these steps to manually add components to the Cisco 3640.  
 

1. Double-click on the Cisco 3640 in the drawing palette. 
2. The Inspector window should display on the left hand side of the screen. 
3. Click on the Object Properties icon (upper middle icon in the Inspector window) 
4. The ‘Object Properties’ window should now be open. 
5. Click the Validate  button to ensure that all minimum components are added. Then click 

OK (on the ‘Validation’ popup window. 
6. Click on the Blades button to view all available blades. 
7. Select the NM-1E2W-1 Ethernet 2 WAN Card Slot Network Module from the blades 

list. 
8. Then click on OK.  (The NM-1E2W blade has been added to the router components 

list.) 
9. Click on the Blades button again. 
10.  Select the NM-4T -4-Port Serial Network Module. 
11.  Click OK. 
12.  Click on the Blades button again. 
13.  Select the NM-1FE-TX –1Port Fast Ethernet Module (TX only). 
14.  Click OK. 
15.  Click on the Blades button again. 
16.  Select the NM-1CT1 –1 Port Channelized T1/ISDN-PRI Network Module. 
17.  Click OK. 
18.  Click on the Accessories button. 
19.  Select the MEM3640 32U48D 32-to-48 MD DRAM Factory Upgrade for the Cisco 

3640. 
20.  Click OK. 
21.  In the ‘DeviceXpert Error Correction’ window select S364AHK2-12.0.3T  Cisco 3640 

Series IOS ENTERPRISE/FW PLUS IPSEC 3DES - CISCO3640. 
22.  Click on Add. 
23.  Now, in the ‘DeviceXpert Error Correction’ window select MEM3600-8U16FS  8-to-

16MB Flash Factory Upgrade for the Cisco 3600 - CISCO3640. 
24.  Click on Add. 
25.  Click OK on the ‘DeviceXpert’ popup message window. 
26.  Click OK to complete the router configuration process for the 3640. 



 
Disable validation 
 
You can disable validation if you want to be able to add components to devices, without checking 
for compatibility errors. 
 
Follow these steps to disable validation.  
 

1. Right-click on the US1 router and select Properties from the pop-up menu. The 
‘Configuration’ window should now be open. 

2. Uncheck the DeviceXpert Automatic Validation box. 



worksheet :: use configuration wizard 
 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Start configuration wizard 
• Add hardware 
• Add software 
• Set preferences 
• Finish adding components 

 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Physical Diagram 
• Printout of Jones, Jones, & Jones Hardware Configuration Table 
• Jones Physical drawing you created in the previous worksheet 

 
 
Start Configuration Wizard 
 
Follow these steps to start Configuration Wizard: 
 

1. Select the US2 hockey-puck in the Jones Logical drawing. 
2. Replace the US2 hockey-puck with a Cisco 3620. 
3. Click on the Inspector tab to view the Inspector window 
4. Click on the Device Configuration Wizard icon (upper left icon in the Inspector window).  

The ‘DeviceXpert Configuration Wizard’ window should now be open. 
 
 
Add hardware 
 
Follow these steps to add hardware: 
 

1. Select WAN from the Technology pull-down menu. 
2. Select T1 from the interface type pull-down menu. 
3. Enter 2 as the minimum number of ports you need for the selected technology. 
4. Click Add. 
5. Next select Ethernet from the Technology pull-down menu. 
6. Select 10BaseT from the interface type pull-down menu. 
7. Enter 1 as the minimum number of ports you need for the selected technology. 
8. Click Add. 
9. Finally Select WAN from the Technology pull-down menu. 
10.  Select ISDN-BRI from the interface type pull-down menu. 
11.  Enter 1 as the minimum number of ports you need for the selected technology. 
12.  Click Add. 

 
 
 
 
 



Add software 
 
Follow these steps to add software: 
 

1. Click the Software  tab. 
2. Select IP, IPX, and ISDN as the protocols you’d like the software to support. 

 
 
Set preferences 
 
Follow these steps to set preferences: 
 

1. Click the Preferences tab. 
2. Set the slider to Scalability to change the sort order of the component options. 
3. Click Next. 

 
 
Finish adding components 
 
Follow these steps to finish adding components: (refer to the Hardware Configurations Table) 
 

1. Highlight WAN-T1 in the Select a requirement list. 
2. Select 2 NM-4T - 4-Port Serial Network Module from the Available components list. 
3. Click Add. 
4. Highlight Ethernet in the Select a requirement list. 
5. Select NM-1E2W - 1 Ethernet 2 WAN Card Slot Network Module from the Available 

components list. 
6. Click Add. 
7. Highlight WAN-ISDN BRI in the Select a requirement list. 
8. Select WIC-1B-S/T - 1-Port ISDN WAN Interface Card (dial and leased line) from the 

Available components list. 
9. Click Add. 
10.  In the ‘Component Prerequisite’ popup window (Existing component named NM-1E2W 

should be highlighted) click OK. 
11.  Highlight Software  in the Select a requirement list. 
12.  Select S362B-12.0.3T - Cisco 3620 Series IOS IP/IPX/AT/DEC from the ‘Component 

Name’ list. 
13.  Click Add. 
14.  Click OK in the ‘DeviceXpert Message’ window. 
15.  Click Finish to exit the configuration process. 



worksheet :: replace draft links with valid links 
 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Connect devices 
• Connect ports 

 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Physical Diagram 
• Printout of Jones, Jones, & Jones Hardware Configuration Table 
• Jones Physical drawing you created in the previous worksheet 

 
 
Connect devices 
 

1. Select Tools > Expert Mode. 
2. Delete the draft link between the Cisco 3640 (US1) and the Cisco 3620 (US2). 
3. Select the Single Link Mode  tool. 
4. Drag a link between the Cisco 3640 and the Cisco 3620. The ‘LinkXpert’ pop-up window 

should be open now. 
5. Select T1 from the protocol list. (Only protocols common to the configuration of the two 

devices appear.) 
 
 
Connect ports 
 

1. Click the [+] plus sign next to the NM-4T on the US1 and the US2 routers. 
2. Select Port 1 on both routers. 
3. Click Connect. A link appears between US1 and US2 routers. 
4. Right-click on the link. Select Labels from the pop-up menu. 
5. Select Protocol from the Available Attributes list. 
6. Click Add. 
7. Click OK. 

 



worksheet :: design a wiring rack 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Create a sub drawing in the US1 LAN drawing 
• Copy items from the US1 LAN to wiring closet drawing 
• Create a wiring rack for the US1 LAN 
• Add patch panels to the US1 LAN 
• Add a power supply to the US1 LAN 
• Arrange items in rack 

 
 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheets 

 
 
Create a sub drawing in the US1 LAN drawing 
 
Follow these steps to create a wiring closet for the US1 LAN.  
 

1. Click on the Drawing tab to open the Drawing Browser 
2. Click on the new drawing icon to create a new drawing, Drawing 1. 
3. Double click on the US1 LAN drawing in the Drawing Browser to open the US1 LAN 

drawing. 
4. Drag the new Drawing (Drawing 1) onto the US1 LAN drawing (this will make the new 

drawing a sub drawing of the US1 LAN). 
5. Rename the new drawing as “wiring closet.” 

 
 
Copy items from the US1 LAN to wiring closet drawing 
 
Follow these steps to copy items from the US1 LAN to the wiring closet drawing that you just 
created. 
 

1. Select all devices in the US1 LAN drawing (the 4 switches and the server). 
2. Select Edit > Copy. 
3. Click on wiring closet drawing icon to open it. 
4. Select Edit > Paste. 

 
 
Create a wiring rack for the US1 LAN 
 
To create a wiring rack, follow these steps: 
 

1. Click on the Library tab in the browser window. 
2. In the Device Library, click on the [+] plus sign to the left of the Generic Vendor folder. 
3. Click on the Wiring Closets folder. 
4. Click and drag a 24U 19in Wiring Closet into the drawing window. 

 
 
 



Add patch panels to the US1 LAN 
 
Follow these steps to add patch panels to the US1 LAN: 
 

1. Click on the Library tab in the browser window. 
2. Click on the [+] plus sign to the left of the Generic Vendor folder. 
3. Click on the Wiring Closet Accessories folder. 
4. Click and hold and drag a Patch Panel 48 FJ-45 19in 2U into the drawing window. 
5. Repeat step 5 to add a second Patch Panel to the drawing window. 

 
  
Add a power supply to the US1 LAN 
 
Follow these steps to add a power supply to the US1 LAN: 

 
1. Click on the Library tab in the browser window. 
2. Click on the [+] plus sign to the left of the Generic Vendor folder. 
3. Click on the Power Supplies folder. 
4. Click and hold and drag a Generic UPS into the drawing window. 

 
 
Arrange items in rack 
 
Follow these steps to arrange items in the wiring rack: 
 

1. Select Tools > Options > Customize Grid. 
2. Set the slider Snap distance to weak. 
3. Click on OK. 
4. Drag the Patch Panels to the top of the wiring rack and center between the two edges. 

(Resize horizontally so that they fit within the rack. Slightly overlapping the vertical frame) 
5. Place the WS C3524 switch directly below the patch panels, leaving room for air 

circulation. (Resize horizontally so that they fit within the rack. Slightly overlapping the 
vertical frame) 

6. Place the remaining Cisco switches directly below the WS C3524 switch (one below the 
another), again leaving room for air circulation. (Resize horizontally so that they fit within 
the rack. (Slightly overlapping the vertical frame) 

7. Finally, place the Generic UPS in the bottom left hand corner of the rack. 



worksheet :: creating a physical diagram summary 
 
Topics:  
 
This section has covered all the skills you need to understand in order to complete a physical 
network diagram based on the Jones, Jones & Jones case study.  
 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones Physical Diagram 
• Printout of Jones, Jones, & Jones Hardware Configuration Table 
• Printout of Jones, Jones, & Jones Physical Sub-drawing 
• Jones Physical drawing you created in the previous worksheets 

 
 
Steps: 
 

1. Replace all the hockey-pucks with actual Cisco devices.  (Use the Hardware 
Configuration Table and the Jones, Jones & Jones Physical Diagram) 
a. Firewall = PIX-515 (located in the Security Products Directory) 
b. Access Router = Cisco 3620 
c. Home Router = Cisco 1604 
d. Munich & Riyadh = Cisco 2503  
e. US2 & US3 = Cisco 3620 
f. US1 LAN switch #1 = WS-C3524-XL-EN 
g. US1 LAN switch #2, #3, & #4  = WS-C2924-XL-EN 

 
2. Add valid components to each Cisco device using either manual configuration or the 

Configuration Wizard. (Use the Hardware Configuration Table to complete this task).  
 

a. Firewall = PIX-515 (located in the Security Products Directory) 
Follow these steps to add components and software: 
1. First add specified blade PIX-4FE. 
2. In the ‘DeviceXpert Error Correction’ window select PIX-515UR-SW and click 

Add. 
3. In the ‘DeviceXpert Error Correction’ window select SF-PIX515-4.4 and click 

Add. 
4. In the ‘DeviceXpert Error Correction’ window select CAB-AC Power Cord,110V - 

PIX-515. 
5. Click on Add. 
6. In the ‘DeviceXpert Message’ window click on OK. 
7. Click OK again to finish the configuration process 
 

b. Access Router = Cisco 3620 
Follow these steps to add the WIC-1B-S/T:  
1. Click on the Objects Properties icon in the Inspector window.   
2. Add the NM-1E2W blade. 
3. Select the NM-1E2W#1 blade. 
4. Click on the Accessories button (on the ‘Objects Properties’ menu bar). 
5. Select WIC 1B S/T  - 1 Port ISDN WAN Interface Card (dial and leased line) 

from the ‘Attachable Accessories’ menu list. 
6. Click OK. 
 



 
c. Home Router = Cisco 1604 

Follow these steps to add the SF160C-11.2.16P (IP) software package  
1. Click on the Objects Properties icon in the Inspector window.   
2. Click on the Software  button (on the ‘Objects Properties’ menu bar). 
3. Select IP from the ‘Attachable Software Package’ window pull-down list. 
4. Select SF160C-11.2.16P Cisco 1601-1604 IOS IP from the software list. 
5. In the ‘DeviceXpert Error Correction’ window select 2PWR-1600-WW1Cisco 

1600 AC Power Supply - WORLD-WIDE - CISCO1604 and click Add. 
6. In the ‘DeviceXpert Error Correction’ window select CAB-AC Power Cord,110V - 

CISCO1604  and click Add. 
7. Click OK and OK again to complete the configuration process. 
8. Click OK, then OK again. 
 

d. Munich & Riyadh = Cisco 2503 
 
e. US2 & US3 = Cisco 3620 

Follow these steps to add the S362B – 12.0.3T (IP/IPX/AT/DEC) software package: 
1. Click on the Objects Properties icon in the Inspect window.   
2. Add the NM-4T and the NM-1E2W blades. 
3. Click on the Software  button (on the ‘Objects Properties’ menu bar). 
4. Select IP/IPX/AT/DEC from the ‘Attachable Software Package’ window pull-down 

list. 
5. Select S362B – 12.0.3T Cisco 3620 Series IOS IP/IPX/AT/DEC from the 

software list. 
6. Click OK, then OK again. 
 
Follow these steps to add the WIC-1B-S/T:  
1. Click on the Objects Properties icon in the Inspect window.   
2. Select the NM-1E2W#1 blade. 
3. Click on the Accessories button (on the ‘Objects Properties’ menu bar) 
4. Select WIC 1B S/T - 1 Port ISDN WAN Interface Card (dial and leased line) 

from the ‘Attachable Accessories’ menu list. 
5. Click OK. 

 
 

3. Replace all draft links between all devices with valid links. 
Note: The link to the Internet cannot be validated because the Internet Cloud has not 
been configured. 

   
4. Label all of the links and devices with appropriate labels. (Use the Jones, Jones, & Jones 

Physical Diagram to help you complete this task). 
 
 



worksheet :: create subnets in IP planner 
 

 
Topics:  
 
In this worksheet, you will continue to modify the Jones Physical drawing you created in the 
previous section. This worksheet covers the following steps: 

• Create base subnets 
• Configure base subnets 

 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones, Jones, & Jones IP Addresses Scheme 
• Jones Physical drawing you created in the previous worksheet 

 
 
Create base subnets 
 
For the Jones, Jones, & Jones case study you will use one class B address range. There are 20 
network connections in the design, therefore you should divide the class B network into 24+ 
subnetworks. This will allow for additional devices, connections, and future growth. 
 

1. Display the Subnet Browser. 
2. Click the New Subnet icon (upper left hand icon in the Subnet Browser). 

 
 
Configure base subnets 
 
You will create 24+ subnets from the 131.108.0.0 class B IP address range.  
 

1. Double-click the new subnets you just created to display the ‘IP Planner’. 
2. Enter the IP address of the subnet, 131.108.0.0. 
3. Enter the subnet mask for the class B address, 255.255.0.0. 
4. Click on No. of subnets radio button and enter 24. (You may NOT use the 0 subnet) 
5. Click on the Allow 0 for subnet to uncheck it. 
6. Click Calculate . 
7. Click Create . 
8. Click Select All and OK. 
9. Click OK again. 

 



worksheet :: attach IP addresses to devices 
 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Physical drawing you created in the 
previous worksheet. This worksheet covers the following steps: 

• Drag subnets to new drawing 
• Link subnets to devices 
• Automatically assign IP addresses to host 
• Manually assign IP addresses to host 

 
Tools: 
 

• Printout of this worksheet  
• Printout of Jones, Jones, & Jones IP Addresses Scheme 
• Jones Physical drawing you created in the previous worksheet 

 
 
Drag subnets to new drawing 
 
Follow these steps to drag subnets to a new drawing and name them. 
 

1. Create a new sub-drawing in the Drawing Browser. 
2. Name the new drawing Subnets. 
3. Open the Subnets drawing by double-clicking on the Subnets icon in the Drawing 

Browser. 
4. Click on the Subnet Browser tab to view the Subnet Browser window. 
5. Drag subnet cloud icon 131.108.48.0 to the Subnets drawing window. 
6. Repeat step 5 to drag subnet cloud icon 131.108.56.0 to the drawing window. 

 
Note: You can only drag subnet clouds that do not contain child subnets. You can only drag a 
subnet to the drawing window once. 

 
 
Link subnets to devices 
 
Follow these steps to link the US1 router to the 131.108.48.0 subnet. 
 

1. Open the Jones Physical Design and click once anywhere on the drawing window. 
2. Enable Expert mode. 
3. In the drawing window, select the US1 router. 
4. Select the Multi-Link tool. 
5. Open the Subnets drawing (double-click the subnets icon located in the Drawing Browser). 
6. Click on the 131.108.48.0 subnet icon cloud in the Subnets drawing. 
7. Repeat steps 1-6 to link the US2 router to the 131.108.56.0 subnet. 

 
 
 
 
 
 
 
 
 



Automatically assign IP addresses to hosts 
 
Follow these steps to automatically assign an IP address to the US1 router. 
 

1. In the Subnet Browser, select the 131.108.48.0 subnet. 
2. Click the Distribute Addresses icon (upper right icon in the Subnet Browser window). 
3. Click the [+] plus sign located to the left of the 131.108.48.0 in the Subnet Browser 

window. 
4. Note the subnet allocation (to US1).  
 
 

Manually assign IP addresses to hosts 
 
Follow these steps to manually assign an IP address to the US2 router. 
 

1. In the Subnet Browser, double-click the 131.108.56.0 subnet. 
2. Select the US2 router. 
3. Enter 131.108.56.1 into the address field. 
4. Click Static to ensure that the IP address remains the same during future distribution of IP 

addresses. 
5. Click OK. 



worksheet :: view IP addresses and subnet masks 
 
Topics:  
 
In this worksheet, you will continue to modify the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• View IP addresses in tabular view 
• View IP addresses in graphic view 
• Graphic view filters 

 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
View IP addresses in tabular view 
 
Follow these steps to view the IP addresses of all the devices in the Jones Physical drawing in 
tabular view. 
 

1. In the Drawing Browser, double-click the Jones Physical drawing to display it. 
2. Be certain to click once on the drawing window to activate the drawing palette menus. 
3. Select View>Tabular View. 
4. Click the Addresses tab to learn how IP addresses are displayed in tabular view 
5. Then click on the Devices tab, the Assets tab and finally the Links tab to learn what 

types of information each view displays. 
6. Select Table>Wrap Text to view all lines of information. 

 
 
View IP addresses in graphic view 
 
Follow these steps to view the IP address information of the US1 router in a graphic view. 
 

1. Open the Drawing Browser window. 
2. Double click on Jones Physical to open the drawing in the drawing window. 
3. Double-click the US1 router. (The Inspector window will open on the left) 
4. Double-click on the US1 router icon (in the upper left hand side of the Inspector window) 
5. In the ‘Properties’ pop-up window, select the software version S364AHK2-12.0.3T#1 from 

the list of added components. 
6. Click on the Addresses tab. 
7. Select IP Configuration from the Attribute Group pull-down menu. (The IP information is 

displayed.) 
 
 
Graphic view filters 
 
Follow these steps to hide the IP subnet links using the layer 3 filter. 
 

1. Display the Jones Physical drawing. 
2. Click the filter button and then click on the network layer button from the pull down list. 

 
 
 



worksheet :: IP planner summary 
 

Overview:  
 
This section has covered all the steps you need to understand in order to assign IP subnets and 
addresses to devices. 
 
Tools: 
 

• Printout of this worksheet 
• Printout of Jones IP Address Scheme 
• Jones Physical drawing you created in the previous worksheet 

 
 
Practice 
 
For the purpose of learning Cisco Network Designer, you should complete the steps below to 
practice these skills. Be sure to assign an individual IP address to each device using the 
distribute addresses button, or manually. You can look in the Cisco Network Designer online 
tutorial and worksheets if you need to review how to perform specific procedures. 
 

1. Drag any remaining assigned subnets to Subnets drawing.  
2. Link subnets to devices. 
3. Assign IP addresses to hosts. 
4. View the IP addresses in tabular view. 



worksheet :: clean up your diagram 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheet. This worksheet covers the following steps: 

• Grid options 
• Resize icons 
• Re-shape links 
• Bend links 
• Position labels 
• Change label, font, size, color 
• Rotate 
• Text block 
• Portrait vs. landscape 

 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheets 

 
 
Grid Options 
 
Customize Grid 
You can customize the grid size and/or snap distance by selecting: Tools > Options > 
Customize Grid. 
 
Disable Grid 
To disable the grid you select: View > Show Grid. 
 
 
Resize icons 
 
Follow these steps to resize an icon.  
 
 1. Select the icon you want to resize.  
 2. Move the mouse over one of the graphic handles. 
 3. Drag the icon to a new size. 
 
 
Re-shape links 
 
Follow these steps to reshape a link.  
 

1. Select the link you want to reshape.  
 2. Select a shape from the link-type pull-down menu. 
 
 
 
 
 
 



 
Bend links 
 
Follow these steps to bend a straight line link.  
 

1. Select any straight line link. 
2. Hold down the CTRL key and click a spot on the link (a bending point is added). 
3. Drag the bending point to a new location. 

 
 
Position labels 
 
Follow these steps to position the labels. 
 

1. Click on a label to select it. 
2. Click on the label again to select only the label. 
3. Drag the label to a new position 

 
 
Change label font, size, color 
 
Follow these steps to change the label. 
 

1. Display the formatting toolbar by selecting View > Toolbars > Formatting. 
2. Click on a label to select it. 
3. Click on the label again to select only the label. 
4. Change the settings with the formatting toolbar. 

 
 
Rotate 
 
Follow these steps to rotate the label for the US1 BRI line. 
 

1. Select the link between US1 and the ISDN cloud. 
2. Select the text label for the link. 
3. Select the Rotate tool.  
4. Drag a handle on the label to rotate the label. 

 
 
Text blocks 
 
Follow these steps to add a text block. 
 

1. Select the Text tool. 
2. Click on the drawing window. 
3. Type the text Jones, Jones, & Jones. 
4. Click on the drawing window. 

 
 
Portrait vs. landscape 
 
Follow these steps to switch from portrait to landscape orientation. 
 

1. Select Project > Print Setup… 
2. Select Landscape. 
3. Click OK. 



worksheet :: create a bill of material 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Exclude from Bill of Material (BOM) 
• Discounts 
• Create BOM 
• Export BOM to Excel 

 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Exclude from BOM 
 
Follow these steps to exclude the Internet cloud from the bill of materials. 
 

1. Right-click on the Internet cloud. 
2. Select Properties from the popup menu. 
3. Click on the Attributes tab. 
4. Select Asset Management from the ‘Attribute Group’ drop-down list. 
5. Select No from the ‘BOM(y/n)’ drop-down list. 

 
 
Discounts 
 
You may wish to include a discount for your clients. You can apply a discount to all of the items in 
the bill of materials, but you cannot apply discounts indivi dually. Follow these steps to apply a 
10% discount. 
 

1. Select Project > Properties. 
2. Select the PO General Info from the Attribute group pull-down menu. 
3. Enter 10 into the Discount field. 
4. Click OK. 

 
 
Create BOM 
 
Follow these steps to create a BOM grouped by chassis.  
 

1. Select Reports > Bill of Materials > Grouped by Drawing (Chassis) 
 
 
Export BOM to Excel 
 
Follow these steps to export a BOM report to Excel. 
 

1. Create BOM report and view in Microsoft Access. 
2. Click the Excel Export button. 
3. Name the file and save it to an appropriate folder. 

 



worksheet :: create work order 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Manage work orders 
• Create work order report 
• Export to Excel 

 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Manage work orders 
 
Follow these steps to change the work order status of a device. 
 

1. Right click on the US1 router. 
2. Select Properties from the popup menu. 
3. Click the Attributes tab. 
4. Select Asset Management from the ‘Attribute Group’ drop-down menu. 
5. Scroll down to view Work Order(y/n). 
6. Select No from the pull-down list. 

 
 
Create work order report 
 
Follow these steps to create a work order report. 
 

1. Select Reports > Work Order. 
 
 
 



worksheet :: create IP report, export diagram to HTML, & print diagrams 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheet. This worksheet covers the following steps: 

• IP reports 
• Export to HTML 
• Print preview 
• Fitting objects on the page 
• Print diagrams 

 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
IP Report 
 
Follow these steps to create an IP address summary report. 
 

1. In the Drawing Browser, select the Jones Physical drawing. 
2. Select Reports > IP Address Summary. 

 
 
Export to HTML 
 
Follow these steps to export a drawing to HTML. 
 

1. Select Tools > Export > To HTML > OK. 
2. Click OK when ‘Application message’ pop-up window appears. 
3. Start your browser application. 
4. Open the Designer HTML file found in: c:\program files\Cisco Network 

Designer\BIN\Jones Physical\main.htm 
5. Use the links on the left or the icons in the Jones Physical Design to navigate the 

different drawings.  
6. Click on any object to view its properties. 

 
 
Print preview 
 
Follow these steps to preview your printed network design. 
 

1. Select Project > Print Preview. 
2. If applicable, click Next Page  to view multiple pages prints. 

 
 
Fit objects on the page 
 
To fit objects onto a page: 
 

1. Select Format > Fit Page to Objects. 
 
 



Print diagrams 
 
Follow these steps to print the entire project. 
 

1. Select Project > Print > Project….  
2. Select the appropriate print options.   
3. Click OK. 



worksheet :: project/file management 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following lessons: 

• Rename a project 
• Open/Save to a different location 
• Delete a project 

 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Rename a project 
 
Follow these steps to rename a project. 
 

1. Select Project > Rename….  
2. Enter a new name and click Rename. 

 
 
Open/save to a different location 
 
Follow these steps to import a file from a different location, such as a ZIP disk 
 

1. Select Project > Import Project… 
2. Select the project in the window that appears and click Open.  
3. Select Project > Open… 
4. Select the new project from the list. Click OK. 

 
 
Delete a project 
 
Follow these steps to delete a project. 
 

1. Select Project > Delete project. 
2. Select No from the dialog. 



worksheet :: autodiscovery 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Autodiscover a network 
 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Autodiscover a network 
 
Follow these steps to autodiscover a client's network. 
 

Begin autodiscovery 
 

1. Select Tools> Run Autodiscovery … 
 
Choose scope of autodiscovery  
 

1. On the Autodiscovery window, click Configure…  
2. “Autodiscovery Configuration’ pop-up window appears.  
3. To discover the entire network, make sure Full Discovery checkbox, on the 

Discovery tab, is checked.  
 
Configure seed router 

 
1. On the Discovery tab, enter the IP address of the seed router. 
 
 

Configure SNMP 
 

1. Click the SNMP tab. 
2. Enter the SNMP passwords. 

 
Configure timing 
 

1. Click on the Scope tab 
2. Enter the maximum number of packets sent per second. 
 

Configure NOS services 
 
1. Click the NOS Services tab. 
2. Select Resolve Names to resolve IP addresses into DNS names (GHBA). 
3. Enter your user name and password for NOS services. 

 
Begin autodiscovery 
 

1. Click OK. 
2. Click Run Discovery.  



worksheet :: add a protocol to protocol library 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following step: 

• Add protocol 
 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Add protocol 
 
Create new folder 

1. Select the Library tab to open the Device Library window 
2. Select Protocols from the drop-down menu. 
3. Select Insert > New Library Folder. 
4. Name the new folder Gig/Eth Redundant. 

 
Create protocol 

1. Select the new protocol folder you just created. 
2. Select Insert > New Library Item > Protocol. 
3. Type Gig/Eth Redundant in the name window. 
4. Select 2 for the OSI layer. 
5. Select the base protocol, Gigabit/Ethernet 

 
Define sub-types 

1. Click Add. 
2. Enter segment and click OK.  
3. Click Add again 
4. Enter station and click OK. 

 
Match sub-types 

1. In the ‘match’ window, select (check) both station and segment. 
 
Configure graphics 

1. Click the Graphics tab. Click Yes when the ‘Cisco Network Designer Warning’ pop-up 
message appears. 

2. Select the 2nd line  thickness option in the ‘Thickness’ pull down menu. 
3. Set color to dark green (lower right).  
4. Click OK. 

 
Note: You can add a protocol to the Protocol Library, but before you can create links with the 
protocol, you must configure the Protocol Palette to display the new protocol. See "Customize 
Protocol Palette" for more information. 



worksheet :: customize protocol palette 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following worksheets: 

• Add protocol to the palette 
• Rearrange palette list 

 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Add protocols to the palette  
 
Follow these steps to add the Gig/Eth Redundant and Gigabit/Ethernet protocols to the protocol 
palette.  
 
Note: You created the Gig/Eth Redundant protocol in the previous section. 
 

1. Click in the drawing window. (This ensures that the proper menu options are available.) 
2. Select Tools > Options > Customize Protocol Palette. 
3. Click Add. 
4. Hold down the shift key and select both Gig/Eth Redundant and Gigabit/Ethernet. 
5. Click OK and click OK again. 

 
Rearrange palette list 
 
Follow these steps to move Gigabit/Ethernet to the top of the list.  
 

1. Click in the drawing window. (This ensures that the proper menu options are available.) 
2. Select Tools > Options > Customize Protocol Palette. 
3. Select Gigabit/Ethernet. 
4. Click Move Up or Move Down to rearrange the order of the list. 



worksheet ::  add a symbol to the symbol library 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following lessons: 

• Add symbol 
 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Add symbol 
 
Create new folder 

1. Click the Library tab to open the Device Library window. 
2. Select Symbols (from the pull down list located at the top of the Library window) 
3. Select the Library folder. 
4. Right click on the Library folder. Select New Folder from the pop-up menu. 
5. Name the folder as you wish. 

  
Import graphic 

1. Select and then right-click on the new folder you just created.   
2. Select New Item from the pop-up menu. (Or, select Insert > New Library Item from the 

menu bar.) 
3. On the ‘New Symbol’ pop-up window, click Import. 
4. Select the image you wish to import. Click Open. Type a name for the symbol.   
5. Click OK. 

 



worksheet :: Visio import/export 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Install NIF Converter 
• Convert Visio to NIF 
• Import NIF 

 
 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheet 

 
 
Install NIF Converter 
 
Follow these steps to install the NIF Converter. 
 

1. Verify that Visio 4.5 or later is installed on your computer. 
2. Open the VisioNIF folder on your Cisco Network Designer CD-ROM. 
3. Run Setup. 

 
  
Convert Visio to NIF 
 
Follow these steps to convert a Visio document to a NIF file. 
 

1. Open the Visio document you wish to convert.  
2. Select Netformx > Convert to NIF from the Visio menu bar. 
3. Select a name and location for the NIF file. Click Convert. 

 
Import NIF 
 
Follow these steps to import a NIF to Cisco Network Designer. 
 

1. Select Tools > Import NIF File. 
2. Locate the NIF document you wish to import. 
3. Click OK. 

 



worksheet :: create a template 
 
Topics:  
 
In this worksheet, you will continue to work on the Jones Physical drawing you created in the 
previous worksheets. This worksheet covers the following steps: 

• Create a template 
 
Tools: 
 

• Printout of this worksheet 
• Jones Physical drawing you created in the previous worksheets 

 
 
Create a template 
 
Follow these steps to create a template based on a drawing that you have created.  
 

1. Start with a drawing that you want to make into a template.  
2. Select View > Second Browser. 
3. Select the Drawing Browser tab in the first browser window. Select the Device Library 

tab in the second browser window. 
4. Select root Library in the second browser window. Select Insert > New Library Folder 
5. Rename the new folder to Templates. 
6. Drag drawing from first browser window to Templates folder in second browser window.   
7. Click Yes. 
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